eSKATdata schema update error

Incident Report for Uniify

Resolved

They have resolved the issue, so it’s back live
Posted Apr 14, 2025 - 13:29 CEST

Identified

There is a problem with the updated schema from eSKATdata - we have notified them, and waiting for a fix.
Posted Apr 14, 2025 - 08:25 CEST
This incident affected: eSKATdata.