Connection issues with BEC-hosted Danish banks

Incident Report for Uniify

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 07:54 CEST

Investigating

We are experiencing elevated error rates impacting PSD2 integrations via Aiia for all BEC-based banks in Denmark.

Impact: Customers may encounter failures or timeouts when attempting to select or connect to BEC-hosted banks in the flow.

Scope: All call types for BEC-based providers in Denmark are affected.

We will share updates here as they become available.
Posted Aug 31, 2026 - 15:14 CEST
This incident affected: Aiia.