Temporary Downtime

Incident Report for Uniify

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 13:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 11:18 CEST

Investigating

We are currently experiencing some downtime and are actively working to resolve the issue as quickly as possible. Our team is fully engaged in restoring full functionality, and we will provide updates as soon as we have more information.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Apr 02, 2025 - 10:18 CEST