eSKAT and MitID Service Outage

Incident Report for Uniify

Resolved

The incident has been resolved
Posted Jan 12, 2026 - 12:33 CET

Identified

We are currently experiencing service disruptions affecting the eSKAT and MitID integration. This may result in login failures or an inability to complete the application process.

The issue occurs during the connection to eSKAT, preventing the MitID validation from completing. The outrage has been since yesterday, Sunday, at 10:53 CET

We recommend that applicants wait until the service is restored before attempting to log in. We will provide updates here as soon as more information is available.
Posted Jan 12, 2026 - 09:17 CET
This incident affected: eSKATdata.