Degraded performance on CPR

Incident Report for Uniify

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 11:42 CEST

Update

This incident has been resolved.
Posted Jun 15, 2026 - 11:41 CEST

Identified

We are currently experiencing operational issues that may cause delays. We have identified the problem and are actively working to resolve it.
Posted Jun 15, 2026 - 10:16 CEST
This incident affected: CPR register.