Issues with PensionsInfo

Incident Report for Uniify

Resolved

This incident has been resolved
Posted Jan 23, 2026 - 14:15 CET

Identified

PensionsInfo is currently experiencing issues generating PDF reports causing customers not being able to complete their flow.

We are monitoring the situation and will update you as soon as they have resolved the issue.
Posted Jan 23, 2026 - 11:59 CET