Degraded performance on CPR

Incident Report for Uniify

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 07:57 CEST

Investigating

Since 12:55 today, the CPR registry (Datafordeler) has been experiencing performance issues. As a result, some user data (like CPR info and Tinglysning data) might temporarily fail to load in new cases.

We are monitoring the situation closely and will update you as soon as the system is fully operational again
Posted Jun 05, 2026 - 13:52 CEST
This incident affected: CPR register.