eSkatData: Degraded Performance

Incident Report for Uniify

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:23 CEST

Monitoring

Due to an update on eSkattekort, eSkatData is currently experiencing unstable operation until 15:00 CEST today.
Fetching tax information may fail during this period, while all other data via eSkatData is delivered as normal. We are monitoring the situation closely.
Posted Sep 03, 2026 - 11:47 CEST
This incident affected: Denmark (eSKATdata).