Users may experience slow performance, timeouts, or errors.

Incident Report for Uniify

Resolved

This incident has been resolved.
Posted May 10, 2025 - 10:40 CEST

Investigating

We are currently investigating reports of server/database connectivity issues. Users may experience degraded performance, failed requests, or temporary outages. We are working to identify the root cause.
Posted May 09, 2025 - 16:23 CEST
This incident affected: Server 1 and Server 2.